Due to unexpected behaviour, some tenants may have experienced an unresponsive UI and erroneous Group Inactivity notifications. This has now been resolved.
Incident Report for ShareGate
Resolved
Thanks for bearing with us! Our team has resolved the issue. If you're still experiencing any issues, please reach out to support@sharegate.com.
Posted Feb 07, 2024 - 14:02 EST
Monitoring
On 2024-02-06, unexpected behaviour was detected in ShareGate Management. This resulted in the UI becoming unresponsive and Group Inactivity notifications being erroneously sent to end-users for some tenants. This issue has now been fixed and normal behaviour is expected to return shortly.

If you have enabled end-user notifications for Inactive Groups, we recommend that no deletion or archival of groups be actioned because of today's notifications without first validating that they are in fact inactive. You may also wish to inform internal Group Owners of the situation to avoid further confusion.

If you have questions, please feel free to reach out to our ShareGate Support team.
Posted Feb 06, 2024 - 11:30 EST
This incident affected: Notifications (Teams Notifications, Email Notifications) and Web Application, Microsoft 365 Syncing, Archive.