Purpose and Sensitity Policy Automation
Incident Report for ShareGate
Resolved
This incident has been resolved.
Posted Oct 17, 2022 - 20:00 EDT
Investigating
We recently had an incident where customers may have received "Ask the owner" notifications or notifications regarding Purpose and Sensitivity Tags despite such notifications being toggled off. We have identified the source of this incident and corrected the situation. As of 2022-10-17, we also took steps to ensure that users who received the undesired notifications could not act on them. If you believe a user was able to act on these notifications before we deactivated them, we invite you to submit a support ticket and we will investigate the issue. We apologize for the inconvenience this situation might have caused and we assure you a thorough post-mortem of this incident will be done.
Posted Oct 12, 2022 - 12:00 EDT
This incident affected: Notifications (Teams Notifications).