ShareGate is experiencing M365 syncing issues
Incident Report for ShareGate
Resolved
Thanks for bearing with us! Our team has resolved the issue. If you're still experiencing any issues, please reach out to support@sharegate.com.
Posted Jan 26, 2023 - 17:50 EST
Monitoring
Customers who connected their tenants to ShareGate in the past day may experience slower than usual sync times, with stale or incorrect values being shown for Owner and Guest details. We have rectified the root cause, and affected customers should see correct information within 24 hours.
Posted Jan 24, 2023 - 11:29 EST
This incident affected: Microsoft 365 Syncing.