ShareGate Protect - Intermittent Access Issues

Incident Report for ShareGate

Resolved

Thanks for bearing with us! Our team has resolved the issue. If you're still experiencing any issues, please reach out to support@sharegate.com.
Posted Mar 13, 2026 - 13:08 EDT

Monitoring

The elevated resource utilization on the database server has been mitigated. Services are operating normally. The team is actively monitoring to ensure stability. We'll provide a further update if anything changes.
Posted Mar 13, 2026 - 09:48 EDT

Update

We are continuing to investigate this issue.
Posted Mar 13, 2026 - 09:20 EDT

Investigating

We are currently experiencing intermittent issues with ShareGate Protect. The application may not be accessible at times. Our team is actively investigating and will provide updates as more information becomes available.
Posted Mar 13, 2026 - 09:18 EDT
This incident affected: Archive.