ShareGate Apricot is currently experiencing high latency
Incident Report for ShareGate
Resolved
Thanks for bearing with us! Our team has resolved the issue. If you're still experiencing any issues, please reach out to support@sharegate.com.
Posted Nov 08, 2021 - 17:45 EST
Monitoring
All systems are back up and running, and ShareGate Apricot should now work as expected. We’re still monitoring the situation, and we’ll give you an update as soon as we’re confident the issue has been fully resolved.
Posted Nov 08, 2021 - 17:32 EST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2021 - 16:37 EST
Investigating
We're currently investigating an issue causing high latency on ShareGate Apricot.
Posted Nov 08, 2021 - 16:37 EST
This incident affected: Notifications (Teams Notifications, Email Notifications) and Web Application, Microsoft 365 Syncing, Archive.