ShareGate Apricot is currently experiencing latency issues
Incident Report for ShareGate
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 10:15 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 17, 2021 - 09:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2021 - 09:58 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2021 - 09:50 EDT
Update
We are continuing to investigate this issue.
Posted Sep 17, 2021 - 09:06 EDT
Update
We are continuing to investigate this issue.
Posted Sep 17, 2021 - 09:00 EDT
Update
We are continuing to investigate this issue.
Posted Sep 17, 2021 - 08:58 EDT
Investigating
We're currently investigating a latency issue that could cause a delay when taking action in ShareGate Apricot and when it gets displayed.
Posted Sep 17, 2021 - 08:45 EDT
This incident affected: Notifications (Teams Notifications, Email Notifications) and Web Application, Microsoft 365 Syncing, Archive.