ShareGate Apricot is currently unavailable
Incident Report for ShareGate
Resolved
Thanks for bearing with us! Our team has resolved the issue. If you're still experiencing any issues, please reach out to support@sharegate.com.
Posted Sep 01, 2021 - 09:45 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2021 - 09:29 EDT
Monitoring
All systems are back up and running, and ShareGate Apricot should now work as expected. We’re still monitoring the situation, and we’ll give you an update as soon as we’re confident the issue has been fully resolved.
Posted Sep 01, 2021 - 09:29 EDT
Identified
Our engineering team has identified the issue and is working hard to push out a solution as soon as possible.
Posted Sep 01, 2021 - 09:28 EDT
Investigating
We're currently investigating an issue preventing users from accessing ShareGate Apricot.
Posted Sep 01, 2021 - 09:17 EDT
This incident affected: Notifications (Teams Notifications, Email Notifications) and Web Application, Microsoft 365 Syncing, Archive.