ShareGate Apricot is currently experiencing responsiveness issues

Incident Report for ShareGate

Resolved

This incident has been resolved.
Posted Dec 09, 2021 - 13:32 EST

Monitoring

All systems are back up and running, and ShareGate Apricot should now work as expected. We’re still monitoring the situation and will be back with an update as soon as we’re confident the issue has been fully resolved.
Posted Dec 08, 2021 - 11:38 EST

Investigating

We're currently investigating an issue that may affect the responsiveness of ShareGate Apricot. As a result, you may experience some latency on navigation and actions taken in the app.
Posted Dec 07, 2021 - 18:01 EST
This incident affected: Notifications (Teams Notifications, Email Notifications) and Web Application, Microsoft 365 Syncing, Archive.